Post Your Battlestation!

Stybar

durrrr
Messages
11,511
bump.

Finally got my second screen setup. Something's off with the lighting on my left screen though, and I can't figure out what. All the settings are the same.

 

Mave

TMS Founder
Administrator
Messages
139,332
Location
Belgium
Looks neat, and about the lighting: I had the exact same problem because my first monitor was actually a TV, second one was the monitor version of the same model, turns out they output different levels of lighting.. frustrating to say the least.
 

Stybar

durrrr
Messages
11,511
I'm guessing it's because that the left one uses HDMI, and the right monitor uses DVI-0. Might be a setting that only works for HDMI.
 

Mave

TMS Founder
Administrator
Messages
139,332
Location
Belgium
Stybar said:
I'm guessing it's because that the left one uses HDMI, and the right monitor uses DVI-0. Might be a setting that only works for HDMI.
That's actually a feasible explanation.
 

Panki

BOFH
Messages
13,098
Looking good there man!
But for the love of god put those screens closer together.
 

Stybar

durrrr
Messages
11,511
Looking good there man!
But for the love of god put those screens closer together.
Good lord, that gave me an unpleasant feeling. I always line them up. I have spent minutes trying to get them to line up perfectly. It annoys the shit out of me if they're off centre.
 

Mave

TMS Founder
Administrator
Messages
139,332
Location
Belgium
Good lord, that gave me an unpleasant feeling. I always line them up. I have spent minutes trying to get them to line up perfectly. It annoys the shit out of me if they're off centre.
Looking good there man!
But for the love of god put those screens closer together.
I immediately corrected them after I took this picture :biggrin:I just wanted a pic asap.
Setup is now complete with speakers and subwoofer.
 
Top