Current Bugs

Mave

TMS Founder
Administrator
Messages
139,096
Location
Belgium
Thanks to a first alpha test with @Stybar some bugs were sadly discovered:
  • Objects are sometimes disappearing: sometimes parts of the map are missing, sometimes they reappear when another player joins,.. very weird)
  • Vehicles are sometimes spawned multiple times
 

Stybar

durrrr
Messages
11,477
Yeah, I had a weird bug where all the objects were just gone when I logged in. They stayed gone for me (not for Mave), until I rejoined. Maybe because we both had just rejoined, and I was the first in?
 

Mave

TMS Founder
Administrator
Messages
139,096
Location
Belgium
Yeah, I had a weird bug where all the objects were just gone when I logged in. They stayed gone for me (not for Mave), until I rejoined. Maybe because we both had just rejoined, and I was the first in?
Something is up with the way objects and vehicles are currently spawned... I'm asking around on the fivem discord. Will post updates in the #fivem channel on the TMS Discord server.
 

Stybar

durrrr
Messages
11,477
Just tried to log in alone on the server, and I encountered no issues. All objects were there, no pop-ins, no disappearing objects, all was fine.
Maybe I cranked it too hard with spawning a new vehicle every 5 seconds? Or spawning jets where there is no place?
 

Mave

TMS Founder
Administrator
Messages
139,096
Location
Belgium
Just tried to log in alone on the server, and I encountered no issues. All objects were there, no pop-ins, no disappearing objects, all was fine.
Maybe I cranked it too hard with spawning a new vehicle every 5 seconds? Or spawning jets where there is no place?
I’m guessing that the issues only occur when more than 1 players are online for some odd reason.
 
Top