Author Topic: Post Your Battlestation!  (Read 2224 times)

0 Members and 1 Guest are viewing this topic.

Offline SovareZza

  • VIP
  • Hero Member
  • *
  • Posts: 1671
  • Be Patient.
Re: Post Your Battlestation!
« Reply #40 on: May 04, 2013, 08:34 »
^negative, because I lean back in my chair anyway, it's a near perfect height.

Offline Mave

  • TMS Founder
  • Administrator
  • Godfather
  • *********
  • Posts: 122316
Re: Post Your Battlestation!
« Reply #41 on: May 12, 2013, 09:12 »

Offline Stybar

  • Master Member
  • ********
  • Posts: 8534
  • durrrr
Re: Post Your Battlestation!
« Reply #42 on: November 30, 2016, 09:44 »
bump.

Finally got my second screen setup. Something's off with the lighting on my left screen though, and I can't figure out what. All the settings are the same.


Offline Mave

  • TMS Founder
  • Administrator
  • Godfather
  • *********
  • Posts: 122316
Re: Post Your Battlestation!
« Reply #43 on: December 01, 2016, 06:52 »
Looks neat, and about the lighting: I had the exact same problem because my first monitor was actually a TV, second one was the monitor version of the same model, turns out they output different levels of lighting.. frustrating to say the least.

Offline Stybar

  • Master Member
  • ********
  • Posts: 8534
  • durrrr
Re: Post Your Battlestation!
« Reply #44 on: December 01, 2016, 05:00 »
I'm guessing it's because that the left one uses HDMI, and the right monitor uses DVI-0. Might be a setting that only works for HDMI.

Offline Mave

  • TMS Founder
  • Administrator
  • Godfather
  • *********
  • Posts: 122316
Re: Post Your Battlestation!
« Reply #45 on: December 01, 2016, 08:49 »
I'm guessing it's because that the left one uses HDMI, and the right monitor uses DVI-0. Might be a setting that only works for HDMI.
That's actually a feasible explanation.